Submit Your Article Forum Rules

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: Help! My website pages are loading really slow

  1. #11
    WebProWorld MVP Webnauts's Avatar
    Join Date
    Aug 2003
    Location
    European Community
    Posts
    8,934
    Aha! Now I see were the main disaster is. It is that you have implemented the SitePal totally wrong!

    You embedded in your html documents this:

    Line 85:

    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    
    <html lang="de">
    <head>
    <meta name="generator" content="SELLTEC CMS System" />
    <object id="VHSS" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="200" height="150"><param name="movie" value="http://vhost.oddcast.com/vhsssecure.php?doc=http%3A%2F%2Fvhost.oddcast.com%2Fgetshow.php%3Facc%3D31087%26ss%3D567513%26sl%3D0%26embedid%3Dae4443fdd12f02142c7200a787e50642&edit=0&acc=31087&loading=1&bgcolor=0xFFFFFF&firstslide=1" />
    <param name="quality" value="high" />
    <param name="scale" value="noborder" />
    <param name="bgcolor" value="#FFFFFF" />
    <embed src="http://vhost.oddcast.com/vhsssecure.php?doc=http%3A%2F%2Fvhost.oddcast.com%2Fgetshow.php%3Facc%3D31087%26ss%3D567513%26sl%3D0%26embedid%3Dae4443fdd12f02142c7200a787e50642&edit=0&acc=31087&loading=1&bgcolor=0xFFFFFF&firstslide=1" swliveconnect="true" name="VHSS" quality="high" scale="noborder" bgcolor="#FFFFFF" width="400" height="300" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" />
    
    </object>
    <title> </title>
    <script type="text/javascript" src="/lib/FCKeditor-2.3.1/fckeditor.js"> </script></head>
    </html>
    Replace the code above with this one:

    Code:
    <object id="VHSS" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="200" height="150"><param name="movie" value="http://vhost.oddcast.com/vhsssecure.php?doc=http%3A%2F%2Fvhost.oddcast.com%2Fgetshow.php%3Facc%3D31087%26ss%3D567513%26sl%3D0%26embedid%3Dae4443fdd12f02142c7200a787e50642&edit=0&acc=31087&loading=1&bgcolor=0xFFFFFF&firstslide=1" />
    <param name="quality" value="high" />
    <param name="scale" value="noborder" />
    <param name="bgcolor" value="#FFFFFF" />
    <embed src="http://vhost.oddcast.com/vhsssecure.php?doc=http%3A%2F%2Fvhost.oddcast.com%2Fgetshow.php%3Facc%3D31087%26ss%3D567513%26sl%3D0%26embedid%3Dae4443fdd12f02142c7200a787e50642&edit=0&acc=31087&loading=1&bgcolor=0xFFFFFF&firstslide=1" swliveconnect="true" name="VHSS" quality="high" scale="noborder" bgcolor="#FFFFFF" width="400" height="300" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" />
    
    </object>
    Let me know when you have fixed this so I can tell you what else we might can improve.
    Hidden Content Forensic SEO & Social Semantic Web Consultant | My personal blog Hidden Content

  2. #12
    Junior Member
    Join Date
    Mar 2006
    Posts
    20
    Hi,
    thnx, I don`t know if I can just swop that -I have a HTML Eingabe Box that I can use - will it work?
    I`ll try it
    Julia

  3. #13
    Junior Member
    Join Date
    Mar 2006
    Posts
    20
    I`ve copied and pasted the code u gave me -
    regards Julia

  4. #14
    WebProWorld MVP Webnauts's Avatar
    Join Date
    Aug 2003
    Location
    European Community
    Posts
    8,934
    Julia it did not work. Would you ming calling me?
    Hidden Content Forensic SEO & Social Semantic Web Consultant | My personal blog Hidden Content

  5. #15
    WebProWorld MVP Webnauts's Avatar
    Join Date
    Aug 2003
    Location
    European Community
    Posts
    8,934
    Julia it did not work. Would you mind calling me? 0521 - 325 99 99

    It will be much easier to explain.
    Hidden Content Forensic SEO & Social Semantic Web Consultant | My personal blog Hidden Content

  6. #16
    WebProWorld MVP Webnauts's Avatar
    Join Date
    Aug 2003
    Location
    European Community
    Posts
    8,934
    Julia,

    first it was very nice to talk to you on the phone.

    I tested your page loading time issue, and I found that you do not have problems with your multimedia script SitePal.

    Such files may range between 4000 to 20000 bytes, and your is 20414. So that is fine.

    Your problem is that the weight of images is extremely large. The images need to be optimized!!!

    They weight 123308 bytes!!!

    If you optimize your images properly, your page will speed up dramatically.
    Hidden Content Forensic SEO & Social Semantic Web Consultant | My personal blog Hidden Content

  7. #17
    Junior Member
    Join Date
    Mar 2006
    Posts
    20
    Hi thnx a billion
    but how do I optimize the pictures without losing picture quality?
    Or is that a different forum?
    regards
    Julia

  8. #18
    WebProWorld MVP Webnauts's Avatar
    Join Date
    Aug 2003
    Location
    European Community
    Posts
    8,934
    Quote Originally Posted by sheerheight
    Hi thnx a billion
    but how do I optimize the pictures without losing picture quality?
    Or is that a different forum?
    regards
    Julia
    You have two options:

    Or I can try to optimize them for you, or you have to ask in the Graphic/Design Forums.

    The first case might be easier and faster.

    Let check what I can do now. BRB.
    Hidden Content Forensic SEO & Social Semantic Web Consultant | My personal blog Hidden Content

  9. #19
    WebProWorld MVP Webnauts's Avatar
    Join Date
    Aug 2003
    Location
    European Community
    Posts
    8,934
    Quote Originally Posted by sheerheight
    Hi thnx a billion
    but how do I optimize the pictures without losing picture quality?
    Or is that a different forum?
    regards
    Julia
    Reduced to 1/3: http://www.seoworkers.com/images/img_company.png

    Could not go more as it was loosing quality into .png format.

    But!!! I could compress much more into .jpg format, which would be more appropriate to use.

    Here you can download 4 of them in a zipped folder, so you can choose the quality level you prefer: http://www.seoworkers.com/images/julia.rar

    Let me know if things worked out.

    And when you replace the image, see how your pages will load. :)
    Hidden Content Forensic SEO & Social Semantic Web Consultant | My personal blog Hidden Content

  10. #20
    Junior Member
    Join Date
    Mar 2006
    Posts
    20
    HI,
    thnx
    I can`t open the .rar image - will have to search first and find out what I need for that
    will let you know if it works well
    thnx
    ragards
    Julia

Similar Threads

  1. Homepage slow loading-Other pages fine
    By seo4china in forum Web Programming Discussion Forum
    Replies: 11
    Last Post: 09-21-2009, 03:58 PM
  2. Help with Site Loading Slow
    By theoart in forum Submit Your Site/Logo For Review
    Replies: 29
    Last Post: 08-06-2009, 01:38 AM
  3. Is my site slow loading?
    By smeagher in forum Submit Your Site/Logo For Review
    Replies: 6
    Last Post: 10-27-2007, 05:30 AM
  4. Pages loading very slow
    By gellnsh in forum Database Discussion Forum
    Replies: 2
    Last Post: 10-20-2005, 06:09 PM
  5. Slow page loading
    By Crafty-Ones in forum Web Programming Discussion Forum
    Replies: 22
    Last Post: 01-27-2004, 01:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •