Submit Your Article Forum Rules
Results 1 to 1 of 1

Thread: Outlook vulnerable to critical VML bug

  1. #1
    Junior Member lgoss's Avatar
    Join Date
    Aug 2006
    Posts
    21

    Outlook vulnerable to critical VML bug

    A critical bug in the Internet Explorer browser also affects users of the Outlook 2003 e-mail client, making it much more serious than previously thought. For more click the link below.

    Linkage

  2. The following user agrees with lgoss:

Similar Threads

  1. PHP4 vulnerable to Hackers after 8/8/08?
    By muskie in forum Internet Security Discussion Forum
    Replies: 2
    Last Post: 06-27-2008, 12:51 PM
  2. Critical flaws in IE and Outlook discovered
    By WPW_Feedbot in forum IT Discussion Forum
    Replies: 0
    Last Post: 04-01-2005, 12:00 PM
  3. Santy Claws at Vulnerable Web Sites
    By WPW_Feedbot in forum IT Discussion Forum
    Replies: 0
    Last Post: 12-23-2004, 06:31 PM
  4. Vulnerable versions of phpBB
    By WPW_Feedbot in forum IT Discussion Forum
    Replies: 0
    Last Post: 12-21-2004, 01:01 PM
  5. Linux servers vulnerable too
    By minstrel in forum IT Discussion Forum
    Replies: 0
    Last Post: 12-04-2003, 11:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •