Submit Your Article Forum Rules

Results 1 to 10 of 10

Thread: This pops up even when searching on google. How do I turn it off?

  1. #1
    Junior Member
    Join Date
    Nov 2011
    Posts
    0

    This pops up even when searching on google. How do I turn it off?

    "Do you want to view only the webpage content that was delivered Securely?
    This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage."

    Yes or No

    How do I stop this, I say yes and no with the same result. it pops up each time I hit yes or no.

    Please help

  2. #2
    Moderator HTMLBasicTutor's Avatar
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    1,149
    It is because of your security settings in your browser when you are surfing a url beginning with https:// and the web designer/developer has linked to something within the design (usually an image) using http:// instead of https://.

    You will either have to live with it or adjust your browser security.
    Accrete Web Solutions - Search engine friendly websites, ecommerce websites & blogs
    Web Page Mistakes - Web page mistakes with solutions
    HTML Basic Tutor - HTML help to learn HTML basics

  3. #3
    Junior Member
    Join Date
    Nov 2011
    Posts
    0

    I've tried disabling things and changing the security level, but nothing has worked.

    Which portion of the security needs to be changed to what setting to fix this.

    Thanks
    Jeff

  4. #4
    Moderator HTMLBasicTutor's Avatar
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    1,149
    What browser are you using?

    I wouldn't advise turning it off.
    Accrete Web Solutions - Search engine friendly websites, ecommerce websites & blogs
    Web Page Mistakes - Web page mistakes with solutions
    HTML Basic Tutor - HTML help to learn HTML basics

  5. #5
    Junior Member
    Join Date
    Nov 2011
    Posts
    0
    Internet Explorer 8
    All security is set to the default and then reduced level to medium from medium high.
    Problem still exists, cannot get rid of the annoying popup!

  6. #6
    Rest in Peace 1946 - 2013 deepsand's Avatar
    Join Date
    May 2004
    Location
    State College, PA
    Posts
    16,376
    That "annoying" pop-up is there for a reason; it's to alert you to a potential security issue.

    Suppressing it is akin to disabling your smoke detector because it sound off when your cooking in the kitchen has produced smoke.

  7. #7
    Junior Member
    Join Date
    Nov 2011
    Posts
    0
    It does it on every single Google, Ask or Bing search as well as any direct addressing or back up. So annoying is a polite way of me saying something very crappy. Turning off the cause of this "annoying" popup is really the least of my problems. Could you tell me which security portion in IE8 needs to be changed to what in order to stop the popup?

    Thanks

  8. #8
    WebProWorld MVP wige's Avatar
    Join Date
    Jun 2006
    Posts
    2,981
    You get this message when you go to http://www.google.com/ in your browser?

    First, try clearing your cache. If you still get the error message when you are on pages that you don't expect to contain secure content, such as google.com, it is possible your computer has been infected with malware.
    The best way to learn anything, is to question everything.
    WigeDev - Freelance web and software development

  9. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    8
    Quote Originally Posted by CanonGL1 View Post
    Which portion of the security needs to be changed to what setting to fix this.
    If you want to turn it off, just go to Tools > Internet Options > Security > Custom level > Miscellaneous > Display mixed content > Enable. That's it!

  10. #10
    Junior Member
    Join Date
    Nov 2011
    Posts
    0
    Regan, thank you very much! That's exactly what I was looking for, worked like a charm!

    Take care

    Jeff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •